Compatível com seu smartphone Android ou iPhone

O Wear OS by Google não é compatível com seu smartphone.

O Wear OS by Google funciona com smartphones Android 6.0 ou posterior (exceto versão Go) e iOS 10.0 ou posterior. Os recursos compatíveis podem variar de acordo com a plataforma e o país. Acesse g.co/WearCheck no smartphone Android ou iPhone® para ver se ele é compatível. O Wear OS by Google para iOS está disponível para iPhone 5 e versões posteriores.