Werkt met uw Android-telefoon of iPhone

Wear OS by Google werkt nog niet met uw telefoon.

Wear OS by Google werkt op telefoons met Android 6.0+ of hoger (met uitzondering van de Go-editie) en iOS 12.0+ of hoger. De ondersteunde functies kunnen per platform en land verschillen. Ga op je Android-telefoon of iPhone® naar g.co/WearCheck om te zien of je telefoon geschikt is. Wear OS by Google voor iOS is beschikbaar voor iPhone 5S+ en hoger.