Android 스마트폰 및 iPhone과 호환

죄송합니다. Wear OS by Google은 사용 중이신 휴대전화와 호환되지 않습니다.

Wear OS by Google은 Android 6.0+ 이상(Go 버전 제외) 또는 iOS 13.0+ 이상을 실행하는 휴대전화와 호환됩니다. 지원되는 기능은 플랫폼 및 국가마다 다를 수 있습니다. Android 휴대전화 또는 iPhone®에서 g.co/WearCheck 페이지를 방문하여 호환 여부를 확인하세요. iOS용 Wear OS by Google은 iPhone 5S+ 이상에서 사용할 수 있습니다.