Compatibile con il tuo telefono Android o iPhone

Wear OS by Google non è compatibile con il tuo telefono.

Wear OS by Google è supportato su telefoni con Android 6.0 e versioni successive (esclusa l'edizione Go), nonché su telefoni con iOS 10.0 e versioni successive. Le funzionalità supportate potrebbero variare a seconda della piattaforma e del paese. Visita la pagina g.co/WearCheck dal tuo telefono Android o dal tuo iPhone® per verificarne la compatibilità. Wear OS by Google per iOS è disponibile su iPhone 5 e versioni successive.